Ir para o conteúdo principal

Requisitos do sistema

Requisitos mínimos do sistema

O instalador não tem restrições de execução em sistemas fracos. No entanto, memória insuficiente ou espaço de armazenamento, um disco rígido lento ou conexão de rede podem afetar a usabilidade do Octo Browser.

Configurações de sistema recomendadas:

  • 4 GB de RAM e superior
  • GPU
  • Unidade SSD

Quanto mais RAM estiver disponível, com mais guias e perfis você poderá trabalhar confortavelmente. Por exemplo, em sistemas x86 (32 bits), até 4 GB são usados para endereçamento de memória, o que pelos padrões modernos não é suficiente para o uso simultâneo de vários perfis e, portanto, afeta negativamente o desempenho.

A renderização de páginas será visivelmente mais rápida com uma GPU mais moderna. Quando o Octo Browser é executado a partir de uma unidade SSD, você terá um aumento notável na velocidade e usabilidade.

O navegador requer uma conexão estável com a Internet. Quanto mais amplo o canal de download, mais rápido você pode obter perfis dos servidores. Quanto mais amplo o canal de upload, menos tempo levará para carregar o perfil depois de trabalhar com ele.

Sistemas operacionais suportados

Atualmente, o Octo Browser pode ser usado em sistemas x64 (64 bits) modernos. O Octo Browser não é suportado em sistemas x32 (32 bits).

O Octo Browser é suportado apenas em versões oficiais do sistema operacional. Não podemos garantir o funcionamento correto do Octo Browser em versões não oficiais ou modificadas do sistema operacional.

Lista de sistemas operacionais suportados:

  • MacOS Sonoma (compatível com o Apple Silicon M-series)
  • MacOS Ventura (compatível com Apple Silicon M-series)
  • MacOS Monterey (compatível com Apple Silicon M-series)
  • MacOS Big Sur (compatível com Apple Silicon M-series)
  • macOS Catalina (compatível até agosto de 2024)
  • Windows 11
  • Windows 10
  • Windows Server 2022
  • Windows Server 2019
  • Windows Server 2016

A partir de fevereiro de 2023, os sistemas operacionais Windows 7, 8, 8.1 e Server 2012 não serão mais suportados.

A versão para Linux está atualmente em fase de testes beta.

  • Ubuntu a partir da versão 20.04
  • CentOS a partir de 8
  • Arch
  • Kali

O instalador não tem restrições específicas quanto à execução em outras versões do Windows, macOS ou Linux; no entanto, pode funcionar incorretamente em alguns casos. Recomendamos a utilização do SO listado para uma melhor compatibilidade.